File becomes mute when i open it with shotcut

Yesterday i created a file using shotcut for the first time. Everything was ok, but today i needed to modify it and when i tried to edit it it was competely mute. I didn’t touch anything. Every sound indicator are toggled on. Of course when i open the file outside shotcut the sound are ok, and even if i open any other file in shotcut. I don’t get any error message. I hope that someone could help me with this issue.


If you open the Audio Peak Meter scope, do the level bars react to the audio?

I know you said you didn’t touch anything, but… just in case:

If the level bars are not reacting, maybe you disabled the audio on the track head.

If they are reacting, two possible causes:

  1. You muted the Volume control in Shotcut

  2. Shotcut is muted by your operating system:

If none of this works, please share a screen capture of your entire Shotcut window.

That’s the screen when i play the video. No sounds at all, and the level bars don’t react to the sound.

I don’t see a Wave Form on your clip.

Are you 100% sure there is audio on that clip? If you play it outside of Shotcut, do you hear Audio?

If there is Audio on the clip, another possible cause is that Audio is disabled in Properties

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.