Fastest Export Settings


Currently I am learning a language and I have dialogue MP3 files. Since I am learning it, I want it to have subtitles, because I do not get every detail. To do this, I render these files from MP3 to MP4 and send it to youtube as a video. Video has a black screen. All I do is clicking the CC button. That way youtube will show me AI Generated Subtitles. I will listen and read the subtitles. Wİn - Win.

That being said, I have too many MP3 files. I need to export these Fastest and with the worst video quality. Sound quality should remain same. I have a bad computer so every little detail will make it faster for me to render these.

If you are suggesting me to use an online ocnverter from mp3 to mp4, somehow youtube did not approve them.

I hope you can help a fella out.

Thanks in advance

Select a H.264 Preset and click on Advanced

Under Codec, check the “Disable Video”

And it will reader very fast

Hi TimLau,

Thank you for your kind feedback. Yes it renders fast however youtube does not accept it. It might be the fact that youtube only allows mp4 files with videos.

Therefore, we can’t do “disable video”. We need to find a way to lower the video quality. Must be the worst quality ever made in shotcut is also okay :))

Try selecting a lower resolution video mode, like SD PAL, It will render a lot faster

Add a black color clip to the first track and the then the audio track below.


SD PAL’s format is DV. Yet youtube is not accepting that format. Here are the formats youtube accepts.

  • .MOV
  • .MPEG-1
  • .MPEG-2
  • .MPEG4
  • .MP4
  • .MPG
  • .AVI
  • .WMV
  • .FLV
  • 3GPP
  • WebM
  • DNxHR
  • ProRes
  • CineForm
  • HEVC (h265)

Can you modify your answer according to please?

That is not correct. It can be DV, but it is not limited to DV.

You are making this too difficult. Pick any low resolution Video Mode including SD PAL. Export using defaults (i.e. either no preset, clicking Export > Reset, or the preset named Default). It is fast, and will be a small size if your video is all black. Beyond that, the next step to try is Export > Advanced > Other, and change preset=fast to preset=ultrafast

Just add your file to the timeline (to a video track, not an audio track).
Select a H264 preset (as suggested by @TimLau ). Next, click the “eye” on the left side of the track to disable video for export.
In export settings select AAC as audio codec, set the file format MP4. Go to the “Other” tab and change the preset to “fast” or “veryfast”. Should work and be relativly quick.

If this doesn’t work for the lack of actual video, you can do this:

Create or download a black picture ( for example ).
Add your file to a audio track in Shotcut, add the picture to the video track and make it as long as the audio track is by dragging it.
Then export with your prefered audio settings and the video settings I recommended above.

No need to use a black .png, just use a shotcut color clip, created with File->Open Other->Color

Oh, didn’t know that. Nice!

This topic was automatically closed after 90 days. New replies are no longer allowed.