Fast forward in timeline for editing


#1

I used to be able get a “fast forward” just by dragging the frame line across the timeline with my mouse, or hold down the shift key and click in front of the time bar on the timeline. This doesn’t seem to work any longer - dragging starts out speedy, but though the clip keeps moving through the timeline, it stops rendering altogether until I let go of the timeline. What’s the best way to speed through a video clip while being able to see a decent representation of the action? I’ve tried clicking the double-forward-arrow multiple times and that speeds up playback some, but is not quick enough for finding edit points in long passages.

Thanks,
r.


#2

This still works. Maybe you need to restart Shotcut.


#3

Thanks for the response. I reinstalled Shotcut with the same results. 64-bit, windows 10 machine with 6 gb of installed memory. I tried draggin the timeline with files of various sizes:
1920 x 1080 - works for about 4 seconds then stops 'til the timeline is released
1280 x 720 - works more reliably, but is jerky
720 x 404 - scrolls quickly and relatively smoothly.
Any ideas of why this may be so, or what to do about it. Even with a large file loaded, there’s at least 2 gb of available physical memory and an equal amount of virtual memory. Are there settings that might ease the problem?

Thanks for the support,
r.