Failure to add audio files

So I have used Shotcut before on this PC and I can add .mp4 files, which convert just fine into the .mlt but I installed the latest update 18.07.02 and now any audio files “FAILED TO OPEN (file path)” . I have tried .aac .mp3 .flv .flac files.
All with the same error.

I have a .mp4 video file already added to project and then I “add audio track” then select “open” and I get this error message.
(and tried it without video files, just audio only).

I have tried converting these files to .mp3 (play ok in windows media player) and they will insert but when playing bits drop out (like a bad 90’s cell phone) and the audio plays fast almost chipmunk like.

I tried the audio filter “normalize 2 pass” but unless I did it wrong, it doesnt fix the chipmunks.

Am I doing sumthing wrong or is there a mirror site, where I can download the old shotcut version to see if this would help?

System is
Win 10 x64
Intel core i3
4GB ram
SSD 500 GB
MSI Krait MOBO using OnBoard 4k HDMI video x1 and DVI on 2nd monitor.
System runs fine and windows fully updated.

There are so many i3’s made hard to tell from just “i3” how fast your CPU is.
I’m surprised you get any program to open with 4gb of ram operating Windows 10.

From the Frequently Asked Questions:
Shotcut - Frequently Asked Questions

  • Operating system: 32- or 64-bit Windows 7 - 10, Apple macOS 10.8 - 10.10, or 64-bit Linux with at least glibc 2.19.

  • CPU: x86-64 Intel or AMD; at least one 2 GHz core for SD, 2 cores for HD, and 4 cores for 4K.

  • GPU: OpenGL 2.0 that works correctly and is compatible. On Windows, you can also use a card with good, compatible DirectX 9 or 11 drivers. We do not have a list.

  • RAM: At least 4 GB for SD, 8 GB for HD, and 16 GB for 4K.[/quote]

To get an older version of Shotcut, they are all here:

I do not reproduce these problems. Maybe there is a problem with the file location (i.e. drive and folder). Maybe your files have copy protections.

Don’t convert to a lossy format such as MP3. Convert them to WAV, FLAC, ALAC, etc.

I found the old version. THANKS!
i3-4370 4 core CPU @ 3.8GHz
I used to be an IT guy and I built this system with parts from Microcenter, it may be old and is not a video editing monster. I do very little of this stuff.

But it runs your basic programs, Windows, Office and regular apps just fine. I have no need for a hemi in my computer.

So I don’t know where you get this “I’m surprised you get any program to open with 4gb of ram operating Windows 10”

Running a SSD probably helps in your example…It is a fast system.

It was the .wav and .aac that wouldn’t open in shotcut.
All local files on SSD and no special security or encryption.
So I did a re-convert to the same format and they seem to be opening fine so far in old and new versions of shotcut.

So something had to of been lost or corrupted in the original download of these files.

Now this one may be my system, but a long time problem I have had with shotcut (any type of file) is the audio will drop out, specifically if I let a clip play thru to the end.

I rewind it and play again and it is like the audio is muted. The audio peak meter show no bars moving.
I have to reload shotcut to get the audio to play again.

If I stop playback before it reaches track end and rewind, the audio continues to work fine…It is something at the end of the track that does this.

Is there a way to reset this within the program?

From the description provided, it sounds like seeing is not working on those audio files. Seeking will work on most audio files. I have never seen it with “any type of file.” If you are having this problem with a file, then try using Convert to Edit-friendly in the Properties panel’s menu. Do not forget to open the newly created file by double-clicking the completed Job. Shotcut does not automatically replace the selected or source clip with the result of the job.

This is because the file you are trying to open may be deleted from the path you saved your file or maybe you were playing the file with usb and now you have removed the usb drive. Also, you can download soundcloud songs online by using the link.

I have had a problem similar to this and the file name was the issue. shotcut may not support certain characters. try changing the name to just text if there are symbols.