Failed to Open .MLT Post-20.10.31 Update

Been using Shotcut for a couple of versions, downloaded via Shotcuts website, win64, via windows installer. Updated to 20.10.31 relatively soon after it was available, and video did not show up on recents and shows the “Failed to Open” response. Have tried deleting and re-downloading 20.10.31 within a few days, as well as reverting to 20.09.27 (today) and video failed to open in both instances.

I have read that perhaps the path to the original video has been inadvertently changed, and I’m not sure how to check if that is the issue and how to fix that. Or perhaps it was broken due to the update and is now null. I’ve tried opening the MLT via Notepad and nothing comes up and haven’t figured out how to rectify that.

Any help appreciated. Can post more info as necessary.

WorldsToughest2019Pt2.mlt (243.5 KB)

Your project file is corrupted, and can’t be fixed.
Do you have a backup copy?
If you opened this up in Windows Notepad, all you wouldn’t see any text.

That’s a big bummer, but at least now I know what happened. I do not have a backup for this file, but will keep daily backups from now on. Not a huge issue since I know exactly what needs to be done and found more efficient methods, it’s just time-consuming and rather annoying that this happened. I will read more into NUL so I can work on preventing or minimizing this occurrence in the future.

Thank you both for the help and information!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.