Failed to export (parser not found)

I’ve recently started using shotcut from windows movie maker for YT. Then i recorded a gameplay and edited it. And when i tried to export (Youtube preset) it goes to like 45-55% and fails.

I’ve tried it multiple times and changed settings (scan mode etc.) nothing seems to work and i also tried resetting the export settings.

recorder:- Fraps


Because file your using is A Variable Frame Rate (VFR) file.
C:/Users/GameHound/Desktop/Recordings/RobloxPlayerBeta 2018-12-21 18-06-41-97.avi checking VFR: pkt.duration 1

Instead of repeating everything here, there has been another discussion here:

I actually downloaded and installed Fraps. There is very little control over your settings. The software appears to be severely outdated as they can’t even update their copyright dates from years ago. Try using OBS, it’s far superior.

Searching this forum on Variable Frame Rates.

This topic was automatically closed after 90 days. New replies are no longer allowed.