Faild to open MLT. Please help

so i was editing and i closed shortcut, then about an hour later I re-opened shortcut and tried to open the MLT but it failed to open. please help

file:
who is isuckatmc?.mlt (61.7 KB)

Hi @ISuckAtMinecraft
Your MLT file seems to be fine. I was able to open it on my computer (not the media files of course, just the project).
You seem to be using files from different locations on your computer.
Did you move some of these files before trying to re-open your project ?

Did you see this window when you tried to re-open the project ?
missing

If not what do you mean exactly by it failed to open

It also opens for me with the dialog prompt to find media. Can you clarify how it fails to open? Does it give an error message?

this is the message i get when I open it, at first the project showed in the list of projects but now my only way to access it is through my movies folder

image

Did you try going to that movie folder and double-click on the MLT file ?

thats what i did to open it

Well ? Does it open or not ?
Do you mean you double-click on the MLT and you get the error message in Shotcut ?

so basically i have shotcut closed, then i go into my movies folder and double click project-name.mlt, then it opens shotcut and i get the failed to open project-name.mlt message

image

Does your file name and your folder name contain a question mark ?

To name a folder or a file, use any character in the current code page for a 
name, including Unicode characters and characters in the extended character
set (128ā€“255), except for the following:

< (less than)
> (greater than)
: (colon)
" (double quote)
/ (forward slash)
\ (backslash)
| (vertical bar or pipe)
? (question mark)
* (asterisk)

Maybe you should try to rename your file and your folder ?

1 Like

this is basically the process explained in photos (yes Iā€™m on a mac which could be the problem) also by the way every other project works its just this one that fails to open

movies folder
Screen Shot 2021-07-15 at 11.58.15 PM
folder with mlt in it
Screen Shot 2021-07-15 at 11.58.24 PM
inside that folder
Screen Shot 2021-07-15 at 11.58.33 PM
after i open mlt
image

OHH, now i get what you mean, so maybe if i renamed it without the question mark it would work?

Worth a try

1 Like

OH MY GOD! It worked! Thank you SOO much! That saved me like 3 hours of editing!

1 Like

:partying_face:

Glad your problem is solved.
Now go finish that project !

1 Like

LOL i think im gonna go to bed its 12 AM for me

1 Like