Fadeout not working

What is your operating system?
Windows 11

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit? Latest

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

The problem is that the effect fadeout don’t take effect, but they seem added in the filters list on the selected clip.

Can you provide any steps? Or a screenshot of the filter settings.
Not sure which version you are using. Click on Help → About Shotcut to get the version number.

I can’t duplicate the issue with 22.04.25, Windows 10.

22.04.25 Windows 11, x64

Here is a video that shows the problem

With nothing to fade to using opacity, uncheck adjust opacity.

That’s new to me! Thanks for the help!

1 Like

This topic was automatically closed after 89 days. New replies are no longer allowed.