Fade text in and out for some seconds over the main video

Hello Cutters!

Maybe it‘s why my English is not the best or because I run a different system, but – I didn‘t understand yet how to overlay a text for several seconds. I’m sorry if I do ask the same thing again wich already is maybe solved!

But let me show you the problem first:
System: Windows 7 professional (shame on me, I know;-)
Shotcutversion: 16.09.01

Videotrack 1: The sequences with in- and outpoint and transmissions – the main video.
Videotrack 2: I tried to create a clip with “File” > “Open others” (I hope it will be called like that in English!) > “Generator” > “Colour” > Alphachanel 0.

I used the “TEXT”-Filter to write.

But every time I tried to fade this clip in, the colour was black or white but never transparent and the main video was not visible. The text is there, but the rest is covered.

Do I use the wrong technique?
And if so, what is the wright one to fade text in and out for some seconds over the main video.
For example to describe a species in the video.

A big “Thank you” for your help in advance!

You are pretty close… Here is how I did it simply…

I chose a solid color (File, Open Other, Color) and made it black. Added it to the timeline for 10secs on the track above the video. (Just as an example) I selected the color clip and changed the opacity to 0 so it doesn’t show at all. I then added the text filter to the clip as you described. The fading in and out of the text is handled by using fade in/out filter and selecting “Adjust opacity instead of fade with black” on the fade filter.

Hope this helps…


Hi MrCorleone!

Muchomerci for that answer!
In the main features it’s like what I’ve done.

made colorclip > insert in secound video timeline >

But WHERE, the hell, can I change the opacity ??? :sweat:

In the following I thing I’ve done the same like you told me:

But however, the original video is not visible…:worried:

On the Video fade filters, there is a checkbox. You have to click the row in the list of filters to get the parameters for that filter to appear.

If your color background has alpha 0 and the video tracks have ‘C’ in their header turned on, then it will work. You might be interested in this course that covers this and many other topics.

Ouh my good (and every others too)!!!
It was really just the “C” that makes the whole thing going!

THANK YOU Master!:grin:
I’d never have discovered this!

And thanx for the hint to the course!

By the way, -
When I choose the filter “video fade out”, there is a checkbox appearing, but I can’t find the parameters you’ve talking about, except of the running time.
Which row do you mean?

hey, I had same problem. In the end I realized that the most easy way to put decent titles in my project was to first create them in another program (I used coreldraw but any does it) and then export them as .png . Then you can easily put them on an above timeline, press the C , add fade in-fade out, adjust size with filter “size and position” and voila! You can use any shape or text shape you wish.

1 Like