"Fade in video" not working properly

What is your operating system?
Windows 10 Pro

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?

Can you repeat the problem? If so, what are the steps?
Sorry for my bad English but this is not my mother language.

The problem is that the “fade” does not work in the first or second video line, but only in the third.

This is not a bug. You need to turn off “Adjust opacity instead of fade with black” in the Filters panel. When adding a fade to a clip on a track above V1, it fades opacity by default. You basically have the same image on V2 as V3, so it looks like it is not doing anything.

Thank You for Your answear!

1 Like

Sorry to bother you again, I am very new user and maybe need more information…

I turned off opacity and tried to fade again on the V2 line but no result. What do I do wrong?

Can You show what can I have to to do?

You do not add a new Opacity filter. The Fade In Video and Fade Out Video filters have a checkbox that says in English: “Adjust opacity instead of fade with black”
First you add the fade-in and then turn off the checkbox.

Or, instead of putting that video on V2 or V3 put it on V1 since you do not need track blending.


I got it! It works!