Fade Audio/Video Filters Work Intermittently (17.01.02)


I noticed that sometimes, when I add a Fade In Video or Fade In Audio filter to a clip on the timeline, it doesn’t fade in. To make sure I had the right clip selected in the timeline, etc., I added a Sepia Tone filter, and that worked. So, the video should have faded in with a sepia tone, but only the sepia tone took effect. It doesn’t happen on all of my clips, just some of them. All of my sources are the same format (MP4 at 720p).

Let me know if you need more info. Thanks!


Update: It has nothing to do with the source video type. Even when I add a color clip, and overlay with text, it won’t fade now. The same clip did work earlier in the day, but not now. So, it looks like something makes it stop doing fades randomly for some reason.

Have you tried manually fading the clip?

Yes. I can see the shading over the clip where it should be fading in and out, but neither the audio or video fade as they should.

Actually, I removed the filters and then faded in manually. That worked. What doesn’t always work is adding the fade filters and then adjusting the length of the fade. I have a workaround now. Thanks!

Yes, I think it’s one or the other.