Exports started failing

Hello, folks. So, I have tried to include some screen shots, but I’m at a loss. I upgraded the software to 21.03.21 the other day and now no edit will upload. I recently switched my wifi in the house from Xfinity to ATT, but I rigged it back up with the same Shotcut issue. Then, I redownloaded 21.02.27 (previous working version) and now nothing either! I’m running Windows 10 and chrome browser. No issues before the new download (i think). I tried to upload screenshots for everyone, but this site is weak sh!t when it comes to the restrictions for new guys evidently. Anyway, any help is very much appreciated!

You say that you think there was no issues before you upgraded Shotcut. Also that going back to an older version didn’t solve the upload problem. You didn’t mention if you tried to upload something NOT edited with Shotcut though.

1 Like

What does that mean? Shotcut is not responsible for your Internet connection, man, if that is what you are referring to.

As a test, I tried to export a gopro video, unedited. still failed…

Well, “export”. no edit or non edited video with export from the shotcut timeline. it just happened out of the blue.

So, I have 2 internet providers currently active in my home. Xfinity and ATT. I only use one at a time, and had started with Shotcut when using the Xfinity connection. I had decided to switch carriers and brought on ATT around a week ago. This was around the time that I noticed that my exports were failing. So, I switched back to the Xfinity connection, but it still has “failed” on the export box. Literally only takes a second to fail. Does this help?

ah ha!!! Check this video out here: https://www.youtube.com/watch?v=rkoUmj4gAOQ This is EXACTLY what has been happening. SO, when i try to export a video from Shotcut to a desktop folder, it WILL NOT work. This has been only recently. So, I exported to “picture” in my Drive folder and it processed. I have around 400GB left on this laptop. So, I don’t think that its a memory issue. I also uninstalled a couple of programs from the desktop as well. Thoughts?

This has come up here before. There is new Windows 10 security options called Controlled Folder Access. Press the window key and start typing “controlled folder…” and you can get to it in Windows Settings.

https://forum.shotcut.org/search?q=controlled%20folder%20access

1 Like

shotcut… you’re The Man, man. The more i researched the link that you gave, I found a post mentioning Avast. Well, “melt” is a Shotcut program, evidently. I had to remove it from “blocked”. I hope to help y’all out in some way in the future, but don’t be surprised if I’m back with another question! Thanks again!

1 Like