Exporting Troubles


New user to shotcut, having a helluva time with exporting.

Let me just say that, I’m very impressed with the ease which this editing software is to learn - and that it’s for free. Several of the paid options I tried were nightmarish.

But, alas I’ve run in to trouble at the last stage. Exporting.

At first the file continuously failed to export and I did a search, I found a thread with a similar problem and it was solved by deselecting “Parallel Processing”. Which I’ve deselected.

Now, I can export, without failing, great, except none of the export files are readable.

I’ve tried MP4 mostly, which provide audio only, but just tried an MOV, and I don’t even get audio. I’ve tried naming the file with the file extension and without and tried new file names and locations on the drive to see if it mattered, it doesn’t. The computer seems to recognize that they are movie files based on the icon, but when launched it doesn’t play at all or just plays music.

I’m at my witts end, any help is appreciated.

Do not adjust any Export settings except Parallel Processing and just click Export File. There are sane defaults. If you want to change something you should start with a preset unless you know what you are doing.

1 Like

Ok, ty.

I’m trying to reset the video settings to HD 1080p 30fps - I’ve selected it from the Settings Video Mode drop down. It doesn’t really look like anything changed, parallel remained off. I’ll try the export now.

Good news, the export worked. Seems some of the frames shifted, but I’ll try to fix that and plod on.


This topic was automatically closed after 90 days. New replies are no longer allowed.