Exporting to 24FPS doesn't work with Pro Tools / Quicktime


Haven’t seen any posts / responses for my issue so thought I’d make a post. I’m trying to convert videos from H264 to DNXHD / Pro Res for audio editing in Pro Tools. With 23.98, 25, 29.97 fps I have no issues doing this, however with 24 fps I haven’t managed to find a setting that works. I’m more of an audio guy so not particularly proficient on understanding if I need to re-download a certain codec or where/how I’d go about doing that, or if the issue is something else entirely. The message I get on Quicktime is “An invalid public movie atom was found in the movie.” and the message on Pro Tools is “Could not complete your request because the QuickTime wrapper plug-in failed to load.” I should also add I’m on OSX Mojave running the latest versions of Shotcut and Pro Tools.

Any thoughts/suggestions would be hugely appreciated! Thanks!

Interesting problem. Sorry there haven’t been more responses.

I was thinking the latest Pro Tools could read H.264. Performance with All-Intra H.264 should be close enough to DNxHD and ProRes. Both Handbrake and Shotcut can export All-I. In Shotcut, this is done by going to the Export > Advanced > Codec tab and changing GOP to 1 and B-frames to 0.

1 Like

I just made a quick test of 1080p24 exported as ProRes 4:2:2 in Shotcut 21.01, and it opens and plays in QuickTime Player on macOS 10.14. I do not have Pro Tools.

Hi @xfer1

The latest version of ProTools is retarded when it comes to importing many codecs and wrappers.
Having similar problems with PT (also on MacOS) but with mxf containers, it simply refuses to load them.

Try XDCAMHD (the 50Mb/s version, not the 35MB/s) with PCM audio in an OP1a mxf container.
That seems to work.

Be careful if you export XDCAMHD in a mov container from PremierPro, it has a bug where the last frame is always black.
SC (or ffmpeg) also seems to get the mov container wrong, especially with interlaced material.

Hi Paul, this sounds like it could be a good option to go for - only problem is I don’t seem to have the OPA1a mxf container as an option in shotcut. I have mxf, mxf_d10 and mxf_opatom. Do I need to download this separately?

Hi @xfer1

Sorry should have mentioned, the stock standard mxf is actually OP1a by default in SC.

This topic was automatically closed after 90 days. New replies are no longer allowed.