Exporting a File to any Library Location results in File Not Found

I have an issue with exporting files. I’ve noticed that anytime I wish to export a file it has to be in a location that isn’t one of the Library folders (Documents, Videos, Photo, etc.)

Exporting directly to my User folder would work. Then I tried going into the Videos folder and exporting and it results in this
export fail

I created a new folder in my User folder and was able to export files there. So there seems to be something wonky going on between Shotcut and the Library folders on my computer. I deleted the Videos folder and recreated it but still the same issue. So I tried creating a new windows account on my PC. The export worked to that accounts library.

So there seems to be an issue with my current user account library when it comes to exporting with shotcut. This might not be a shotcut issue itself and more an issue with my account but if there is any workaround or troubleshooting I can do that doesn’t require me making a new account and copying everything I’m ready for suggestions.

This may be due to Windows “Contrilled Folder Access” security.

Type “Controlled Folder Access” in Windows’ “search” box and if it is set to ON, try setting it to OFF.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.