Exported Video Resolution Lower Than Source Video

I have been using Shotcut to edit my videos for months now. I record in UHD and never had a problem with the resolution of the exports. My latest video was exported in super low resolution. The first videos I loaded were my UHD recordings. I’m no expert so I haven’t touched the video settings since I first started using the application. Is there a way to fix this and export it at a higher quality?

Click on Output/Master, then click on Properties.
What settings do you see?

I see the low resolution set there. I’m not sure how it got set to that or how to change it.

This can be changed.

  1. File, Save As, name a new project file name.
  2. Settings, Video Mode, then pick a UHD preset.

If you performed any filter settings, you may need to adjust each filter to the new video mode.

If you have Shotcut set to “Automatic” for a video resolution, this is what will happen.

That worked, thank you! It is now exporting in the proper resolution. Any idea how it may have gotten reduced? The first videos I added were the UHD ones. I eventually added some lower res ones as I got going on the project, but t hat shoudln’t have affected it right?

This topic was automatically closed after 90 days. New replies are no longer allowed.