Exported video Only audio


So when I export a video for some reason it does not work. I only get audio and no video.
Can someone please help me?

Can you share a screen shot of your video export settings? Need a bit more information to help.

Possibly either “Disable video” is ticked, or you’ve selected a codec that is not installed.

I hope this is good enoughSchermopname (72)!

Schermopname (73)

Schermopname (74)

Schermopname (75)

The settings all look correct to me. And by including part of the window with your video in it also tells me you don’t have the “Hide” icon activated in the timeline. I don’t know how to help from here as I’m sure someone with a bit more experience with could help you.

Okay… thanks anyway

Try to go under Codec settings and set the Codec as h264_nvenc. It worked for me.