Exported File Black Screen

Hi,
Trying to export my first project using hardware encoder. After ticking this option it autodetects h264_qsv as available. However, when I open the exported file its just a black screen but with audio.

I have a Sony Vaio Z Laptop with Intel Core i5-3210M CPU 2.5GHZ, 4GB ram and Intel HD 4000 integrated GPU.

If I turn off hardware encoding the file exports fine but obviously takes a lot longer.

Any help appreciated.

Right-click a completed export job with hardware encoder turned on, and view the log. Look for some interesting message. Maybe it is a resolution problem or something it does like with a codec parameter. If you are uncertain, save the log and upload it here and do the same with View XML so we can see your project and encoding details.

I believe its because it was shot in 2k Superview mode which is a resolution of 2704 x 1520. When I change the export resolution to 1920 x 1080 the hardware encoding works. Could you recommend a resolution I could try which would keep more of the quality of the original?.

Software encoding in general gives better quality. See here:

Thanks for this, I wasn’t aware of the differences between CPU and GPU rendering. I have quite a slow laptop and will perhaps have to look at one of the Proxy tutorials on the forum and probably set rendering off overnight using CPU.

Make sure you take a look at the export file size. A Blank video with sound normally only few megabytes in size.
If you get a huge size blank video, please double check your media player.