Export video .mp4 failed


I’m trying to export my third video on the latest version of Shotcut.Its Playlist contains smaller video clips (.mp4), audio clips (.wav) (as a result of splitting from one big audio file) and pictures (.png).

A few seconds after hitting Export video, a “qmelt.exe” window pops up saying “qmelt.exe has stopped working.” Then 2 options: “a) Check online for solution b) Close the program.” Tried both. Neither worked. Problem details are pasted below.

Moreover, most of the video clips (about 4 out of 5) on the Playlist disappear! (don’t know when) And when I play the overall video again, only the pictures and audio are there, the video clips turn black!

Do you know how to export the video, and if possible, restore the video clips within the video on Shotcut?

More info: The previous 2 videos are less than 3 mins each.They were successfully exported. This new one is 5 mins. Also, when I hit Export, I chose to replace the original big video with the new, to-be exported one. “Toggle snapping” is always on (I don’t really know what that does, but it’s on all the time anyways and I don’t see any different so left it as default everytime Shotcut is opened).

Problem Event Name: APPCRASH
Application Name: qmelt.exe
Application Version:
Application Timestamp: 59302c3c
Fault Module Name: msvcrt.dll
Fault Module Version: 7.0.7601.17744
Fault Module Timestamp: 4eeb033f
Exception Code: c0000005
Exception Offset: 00000000000157ef
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: d71a
Additional Information 2: d71a0ef1b71d932c6bac2fec61f3737e
Additional Information 3: b34e
Additional Information 4: b34eba2542de18c9d5db1c3bd94a5e04

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:


Deselect “Parallel processing” in Video tab when exporting. That works for me.


I can export video now. Still one issue: All parts with photos and audio work fine, NOT the video clips, they are all black. I guess it’s because yesterday when I hit Export, I chose to replace the original big video with the new, to-be exported one, and when that new one could not be exported, it deleted the original one :(.

I tried to recover the previous version of that file with Window help and Recuva, didn’t work. Any suggestions?

Yeah, do not do that! You are overwriting the file it is trying to read from.

As you overwrote the file with the original video, the disc space with the previous data has been overwritten, and hardly any software can recover it. I would try to recover the original file on the media from the camera: if it has been only formatted with fast format and not overwritten with another video, Recuva is likely to find it.