Export, slow if Size, Position, Rotate filter is in use

When I use the Filter Size, Position, Rotate filter the export is so slow, its not usable.

In the advanced export settings there is an option to use “Parallel Processing”. You can try that to see if it makes things faster. The reason it is not on by default is because in the past people have reported that some filters don’t always give the expected result with that option enabled. So be sure to check your exported file carefully the first couple of times you use it.

Good to know, but where are the settings?

Parallel Processing


Who, thank you. You are very fast… for answers. greatly thx. Will try it out next Export

thx, thx, thx

Can I give you more than heart?

A heart is plenty already. Nothing more is needed

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.