Export not using graphics card

I have an Acer Predator Helios 300 gaming laptop. When exporting video my graphics card is not used. I feel like exporting would be much faster if my graphics card would be utilized instead of just integrated graphics. Is this normal for Shotcut to only use integrated graphics, or is there a setting I should change. I already set windows to use the high performance card for shortcut, but the gpu doesn’t get used.


Export > Use hardware encoder > Configure > Detect

1 Like

I just enabled hardware encoding and it worked. Thanks for your help.

This topic was automatically closed after 90 days. New replies are no longer allowed.