Export is not working!

Help! I edited a 1 hour and 50 min video. Everything was all right and well set so I pressed Export file and it started to export the video. The exporting is not going anywhere and it keeps staying at 0% all the time no matter how long I wait. I tried to stop and try again but the result is still the same. The video is 1080p and 24fps and I edited it on my Windows 10 laptop. What should I do?

By what measure do you consider this to be a bug? Just curious.

Are your export settings matching the FPS and aspect ratio?
Does your laptop have enough RAM? What processor is it using?
IOW: Does it satisfy the minimum requirements?

I would add :
Be sure to have last version. If Yes, try august one.
Try to launch the program as admin before exporting
Tell us which filters you used (for ex stabilisation or some heavy ones)

My PC does not like the ‘Parallel Processing’ option being enabled. It has crashed, failed, and hung the program on more than one occasion with this ticked. It always seems to render OK with this option unticked though. Not sure what settings you’re using but might be worth a try.
(Doesn’t seem to have much effect on the rendering speed either, and it still uses all of my CPU cores with it unticked)

Really? That seems like almost “Twilight Zone” stuff.


I know! I thought that too. I assume that the parallel processing means it’s trying to render multiple frames simultaneously or something rather than restricting the CPU cores.

Same problem here… only with 64 bit version. uninstalled 64, installed 32 and voila.
No doubt there are other causes but at least this worked for me.
Win10 OS

AMD or Intel CPU and model if you know it, there is one thing I can think of if it is an older model AMD otherwise it doesn’t apply.