Export is failing imediately

What is your operating system?
Windows 10 Home 64bit

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
Shotcut version 21.02.27 [couldn’t find 32 or 64 bit info]

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

So when I try to export files with your Youtube preset it doesn’t even start and fails immediately.

[Pardon my English I am not natural speaker]

Third line from the bottom says “permission denied” on that MP4 file. It could be a filesystem permissions issue, or it could be a problem with the special accent character in the filename.

It looks to me like the source file is on a writable DVD (DVR), and that the Export is being sent straight back to the same DVD on the DVD player.

If so:

  1. It might be a play-only DVD device; in that case what is being attempted would be absolutely impossible.

  2. It might be that the DVR itself was locked against further writing by the creator or previous editor. That would also make this operation absolutely impossible.

  3. Most likely, the system does not support direct writes to a DVR; the Export must first be done to a file, and then written or appended to the DVR (if that is possible) using a DVD-burning program such as NERO.

The problem is that it worked before update and only youtube preset doesnt work

1 Like

Thank you for the clarification.

In the past few days, I have uploaded more than twenty videos to YouTube; they were accepted by YouTube, even though only one was Exported with the “YouTube” profile. All of the others were Exported using either the H.264 Main Profile or the HEVC Main Profile. Using a standard profile instead the “YouTube” profile gave me much smaller files.

YouTube is actually very tolerant of a wide range of Export profiles.

Have you tried Export with either HEVC Mail Profile or H.264 Main Profile? If either of these succeeds, you will have a file that can be uploaded to YouTube.

Okay neither of those two work … I don’t know why but I tried every single “fix” video I found and nothing worked for me …

And as I mentioned it never happened before the update of shotcut so. I think the only preset that works is WebM

Zlyhalo = Failed

I noticed that I could export files to my Downloads but I cannot export them on Desktop …
It never happened before the update

Exit Code 1 is being displayed at the end of the report.

In this post several solutions are listed for Exit Code 1.
Most recently it’s been found that Anti-Virus software can be blocking export.

1 Like

It is due to Windows Controlled Folder Access


1 Like

The link gives a numbered step-by-step to turn off Controlled Folder Access; in my opinion, the best course of action instead is found in the final paragraph:

“Occasionally, an app that is safe to use will be identified as harmful. This happens because Microsoft wants to keep you safe and will sometimes err on the side of caution; however, this might interfere with how you normally use your PC. You can add an app to the list of safe or allowed apps to prevent them from being blocked.

Thus, add Shotcut to the Safe Apps list.


What if I cannot find the Windows controlled folder acces?

[This is it, you may not understand it but there is no manage or anything that could help me out]
And yes I have Avast and iuts not problem with him.

Okay so I fixed it by adding the Shotcut to exceptions in Avast. I don’t know why the new update made shotcut look like some suspicious program. Its working now.
Anyway I am gratefull that you tried to help me.
Hope you all have a great day and rest of the week


thank you so much! must check out! :grin: :smiley:

Early this year (February) Microsoft announce that their latest automatic update of Windows 10 tightened their security protocols.

Ever since then, many posts have appeared here on the forum, that traced back to Windows 10 security issues.

It looks like the Windows security changes may have “grandfathered in”
any programs already installed, but is triggered for any new program installed, including any upgrade of any existing installed program.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.