Export fails on timelapse

source file: 27min, 1,95GB, mov (zoom q4n), 1280x720
set speed to 27x to have a 1min vid
export fails. (std options - from timeline, mp4, same res, …)
(same also with speed 20x or 10x)

then exported athe src file at speed 1x but lowered resolution 640x360 (103MB), imported in new project, set speed to 27x (or 20x, 10x) and tried again…
export fails…

parallel processing is not selected.

any clues what goes wrong and how to get it right? thx a bunch!

How does it fail?

Is there anything in the logfile (menu: View->Application log).

Are you using Hardware Encoding?

What are your export settings?

Just saying it fails is like asking the forum why I was late for work today? The more information you provide the better chance you have that someone can help.

I do not know why it is failing for you. I suggest to try it in a fresh new project and not use the timeline. Just open the clip in the Source player, change the speed in Properties, and export.

hey elusien, thx for the feedback! totally get your ‘late for work’ remark :wink: just didn’t know where to start, so thx for the application log, learnt something new already! :wink:

so first of, following dan’s advice below, i tried new project, just loading the source file, setting speed to 27x and press - export - from playlist (without really selecting any specific setting/format), and this worked, process completed in about 1min. output file is 16MB.

but what i did before is loading the video in the timeline, do 2 splits (like 20sec before and after), and speed up the big midsection. so doing that or starting from my saved project, i then press export (again defaults, without really selecting anything specific), then export process goes really slow and after about 5min (6-7%) it fails. meanwhile a proces named qmelt.exe consumes up 6+GB of RAM and between 10-40% CPU. a 2nd time i even got a windows notification to stop this program (qmelt) because there wasn’t enough RAM anymore - my system has 8GB RAM, HD has 25GB left)

thx for looking into this…

That is the name of the Shotcut program that does the actual export. It seems your project is stretching the limits of your RAM, and adding the speed effect is pushing it over the edge. You can edit the intermediate sped-up file into your project. Also, to give export as much memory as possible before export: close Shotcut and all other programs, start Shotcut, open the project, and immediately export.

i got errors on posting the applog entries here (new user can only put 2 links in posts) so here’s an uploaded txt file…

shotcut applog.txt (33 KB)

tried that but to no avail…
but i wonder why the export from source then did work?

i also tried the export from timeline on another win 10 machine (mine now is still win7) but it failed the same way)