Export fails everytime

Hello. So, since yesterday if i try to export a video it immediately fails. First i suspected it started seeing it as malware or something cause before it all happened i got a weird notification after trying to export a video, something about melt.exe or similar. But i set avast to approve those so now idk… I guess it could be a memory problem but it worked fine before and I uninstalled a lot of stuff. I have a bad laptop for now but like i said, it worked before so not sure what changed. here’s the job log:

[libx264 @ 0000000002eef980] using SAR=1/1

[libx264 @ 0000000002eef980] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX

[libx264 @ 0000000002eef980] profile High, level 4.0, 4:2:0, 8-bit

[libx264 @ 0000000002eef980] 264 - core 164 r3094M bfc87b7 - H.264/MPEG-4 AVC codec - Copyleft 2003-2022 - x264, the best H.264/AVC encoder - VideoLAN - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=6 lookahead_threads=1 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=2 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=1 keyint=15 keyint_min=1 scenecut=40 intra_refresh=0 rc_lookahead=15 rc=crf mbtree=1 crf=23.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00

[consumer avformat] Could not open ‘C:/Users/HP/Desktop/please work/PLEASE.mp4’

[aac @ 0000000002ef2bc0] Qavg: nan

[h264 @ 0000000002ef2fc0] Reinit context to 1920x1088, pix_fmt: yuv420p

[h264 @ 00000000082b3700] Reinit context to 1920x1088, pix_fmt: yuv420p

[h264 @ 00000000084ca040] Reinit context to 1920x1088, pix_fmt: yuv420p

[producer avformat] audio: total_streams 1 max_stream 1 total_channels 6 max_channels 6

[AVIOContext @ 000000000069f7c0] Statistics: 1815284 bytes read, 0 seeks

[chain avformat-novalidate] C:/Users/HP/Downloads/poi/season 5/Person of Interest s05e06 A More Perfect Union.mp4

checking VFR: pkt.duration 1001

[filter swresample] 6(5.1) f32le 48000Hz → 2(stereo) f32le 48000Hz

[h264 @ 0000000002ef2f40] Reinit context to 1920x1088, pix_fmt: yuv420p

Failed with exit code 1

I’d really appreciate any help

Shotcut cannot write to that file. This is often due to Windows Protected Folders:

This topic was automatically closed after 90 days. New replies are no longer allowed.