Export failed with error code 11

Hi, when I try to export a project that consists of 3 pre-recorded .mp4 files, using all standard export settings, I always fail with error code 11. All I’ve done to the project is add all 3 .mp4 files and cut out some parts I don’t need, no effects applied at all. The export fails at different times, so I don’t think that some specific part of my very basic edit is the issue.

system specs:
Ubuntu 22.04
shotcut installed from the snap store (had the apt version previously, but same issue)
Ryzen 5800x with 32GB RAM

the files are stored on a 1TB 2,5" SSD that has ~200GB of free space and the project is supposed to be exported to an M.2 SSD that has ~120GB of free space remaining, the total project duration is about an hour.
I tried googling for the issue but found no solution.
I’m also not very adept at troubleshooting, but if anyone has an Idea, I’ll be happy to provide more information.

Looking at System Error Codes:
Error code 11 has a description: “EAGAIN - Try again”
That’s not very helpful.

You can look at past posts with the same error code and see what worked for other people:

Ideas to try based on a quick glance at other posts:

  • Do not use hardware encoding
  • Remove one clip or feature at a time until the export succeeds

I “fixed” it by exporting it on my laptop instead, just installed the shotcut snap and it works fine.

This topic was automatically closed after 90 days. New replies are no longer allowed.