Export Fail & Error: "Running to low on memory" - But I'm not

Hi there,

I’m using Shotcut version 21.06.29 and I’ve been trying to export a video that is less than 20 minutes long. Whenever I try to export the project it fails to export at the 22% completion mark with an error that I am “running low on memory”.

I’m not sure why this is as:
A.) The project is not very graphic intensive (standard 1080p resolution, with a lot of still shots), and I am only using a handful of basic filters (i.e., fade-in/out video).
B.) I only begin the export after a fresh reboot of my PC, I don’t start any other applications while exporting, and I also turn off the WIFI and disable all unnecessary background applications during the process.
C.) My PC meets the minimum specs I found outlined for the use of the software. These are my computer specs:

CPU: Intel Core i7 - 2.60GHZ
GPU: Nvidia GeForce GTX 950M
SSD: 1TB (~450GB Free)
OS: Windows 10 – 64-bit

These are my export settings:

Log report:
Failed with exit code -1073741819
Failed with exit code -1073741819

Any help would be greatly appreciated.

Thanks in advance!

Your video card is Nvidia, but the export is using h264_amf which is for AMD cards. Try h264_nvenc instead.

Thanks Austin, good catch I still get the same error though.

Can you show a screenshot of the memory error? I am not familiar with that.

Error code -1073741819 can have many causes. Sometimes you need to remove a filter or transition and then re-add it back in.

See this post for suggestions on what you can do:

It is in Shotcut code (MainWindow::onAutosaveTimeout), and it is accurate. However, the dialog does not close itself when the memory usage gets lower. And the export failures are a result of running out of memory. System specifications are merely guidelines and not a contract. It is easy to use a lot of memory when editing HD or higher video.

Hi, thanks for your reply.

The "Time Code’’ for me, seems to be a marker for how long it will take to export as it is showing minutes that are longer than the project itself.

I have attached the error Log here.
Error Log.txt (36.8 KB)

Thanks for the response. I’ve already done everything you have suggested here, this is why I’m a puzzled. I’ve also exported longer more complex projects before without this memory error.

Thanks for all your help guys. I figured it out! It was a “glow” effect that was causing the problem all good now.

1 Like

This topic was automatically closed after 89 days. New replies are no longer allowed.