Export always stops at same percentage

I have been using Shotcut for a number of months, always on the same laptop, and never had a problem.
Yesterday I was trying to export a video file with the same settings as usual and it stopped at 7% every time. Tried slightly different settings also (dropping video quality to 60% etc) as well as reducing number of tracks from three to two but the same thing happened. Today I upgraded my version of Shotcut hoping that the problem would sort itself but it didn’t and it’s now stopping at 3%. Having googled possible solutions, unchecking the parallel processing box seemed to have helped a lot of people but I don’t have this box (maybe not a feature in this version?) Is there anything else I can try to solve the problem, please?

The video is slightly more complicated in terms of edits than my standard video and about 3 minutes more in length.

Can you tell us about your computer? Which OS and some hardware specs?

Copy the mtl file,
Open it
Erase the part between 5-10% of the clip
try to re export (you can try opening program as admin too)
if OK, re add the missing parts

Windows 64-bit
Intel Core i5-6200U CPU @ 2.30GHz
(I don’t know much about computer specs at all so I hope that info is helpful to you)

Keno: Thank you for your suggestion. I had a go and when I took out the first part of the video, the export went up to 8% but stopped there.

Just some inputs:

  • Still enough available disk space?
  • Try to export to another drive
  • Try to remove clips from your project until it works. Make a copy and start to remove everything except the first clip. Does it run? Remove everything except the first and the second clip and so on…
  • Try to remove filters…

ok, so erase the next clip to see if OK after.
Try to see if something changed on the clip editing on this parts.

What codec do you have?
H264 ?
even in constant bit rate , you should have it…

Thank you, all. Didn’t manage to really solve the problem as such but got the video exported in the end.
Used codec H264. Tried to export onto both laptop and virtually empty external hard drive and got same result both times so problem not due to lack of disc space.

Video was 10 min 13 secs long in total. Started deleting clips from the end and only successfully exported 28 secs of footage from the very start. At this point decided I would export small chunks and then create a new file in which I put these small bits together. Exported 5 sections (last one was over 5 minutes long but first and second were only half a minute each) and then put them all together in a new Shotcut project. It took 45 minutes for that new project to export but it did it first time.
Just hoping that this problem won’t keep occurring with future videos.

I have the same problem i had read all articles. And none of it worked. Re installed the app etc. Experiment for 2 days etc watch YouTube videos. Still not exporting my timeline. But playlist can be exported so fast. I tried reducing video timeline etc. Removing clips. The only successful one was when i removed the videos and the audio was exported as mp4. I am so confused on how can i export my vids. I thought my 28sec with green screen had the problem at first.

But i observed one thing. When i checked my app installed on desktop it says that my shotcut is unavailable. I can’t uninstall. How can i remove/ uninstall this from my PC since i can’t export a file I’ll just a different video editor. I surrender i am not good with code and HTML.