Everything Crashes

Does anyone else have the issue that every time they try to edit something, Shotcut just stops working?

1 Like

hard to know, here is a hunch did you overclock your computer?
also we cant read your computer, what specs? laptop? os?

Yes, Shortcut keeps crashing. I am using windows 8.1, laptop with an i7 and 8GB ram

It is strange that Shotcut works very well for most people but a few people have trouble with it. We can’t always dig into the problem because it is specific to the user environment.

The two most common problems for people are:

  • Incompatible GPU/Display environment
  • Something unique/uncommon about the media files being used

To see if either of those relate to your situation, you can try:

  • Use Shotcut on a different computer and see if the problem persists
  • Use media files from a different source (different brand camera, etc) and see if the problem persists.

Thanks Brian, I even tried it with Big Buck Bunny and the same thing happened. So that pretty much rules out the media files issue and leaves the incompatible GPU/Display environment on the table. With no feedback as to what to look for I guess time to move on :slight_smile:

I will post my error log just in case somebody is able to spot anything.

Faulting application name: shotcut.exe, version:, time stamp: 0x5a99a1aa
Faulting module name: libmlt-6.dll, version:, time stamp: 0x5a999e27
Exception code: 0xc0000005
Fault offset: 0x000000000000d8ac
Faulting process ID: 0x23c0
Faulting application start time: 0x01d3b2fdfa10e8d6
Faulting application path: C:\Program Files\Shotcut\shotcut.exe
Faulting module path: C:\Program Files\Shotcut\libmlt-6.dll
Report ID: 6b50f575-1ef1-11e8-bfb3-685d43993823
Faulting package full name:
Faulting package-relative application ID:

Does that mean “Timeline?” You can edit something simple without using the Timeline. When does it crash?

Hi, well I tried everything, adding a filter, timeline of course, playlist, moving the end points etc. A few seconds into whatever you try it just crashes.

Shotcut is incompatible with your system. Use something else.

I was getting similar issue. i was not able to add audio file to timeline. It was fixed when i chose run as administrator to run shotcut.

That is not at all a similar issue. Closing this to prevent things like this from happening.