El editor no fluye

La visualización del vídeo no funciona como debería, no fluye. Al pausar y reanudar el vídeo empieza a ir a saltos, por lo que hace que la edición sea una tortura ya que tardas mas en ver que quieres quitar, añadir, etc.
¿Alguien sabría como ayudarme?

Hi @fransalguero98
Please read these two articles from the documentation. This will help you with this problem.


Hello: Welcome to the Shotcut user forum.
Without being rude, this forum is in the English language.
The questions can be asked in other languages too but it is advisable to add the English translation so that, besides increasing the possibilities that more users (who are volunteers) can help you with your problem, other users with doubts can also benefit from the solution to your query.

In addition, if you enter your question in English, you may see threads or related queries, so you may not even have to post the query, because in those threads you already have the solution. This also avoids answering the same question several times to different users.

In addition, to provide solutions we have to translate the queries before, which takes more work.

I hope you understand.

Hola: Bienvenido al foro de usuarios de Shotcut.
Sin ánimo de ser descortés, este foro es en lengua inglesa.
Las preguntas pueden ser formuladas en otros idiomas también, pero es aconsejable añadir la traducción a inglés para que, además de aumentar las posibilidades de que más usuarios (que son voluntarios) te puedan ayudar con tu problema, otros usuarios con dudas, también pueden verse beneficiados de la solución a tu consulta.

Adicionalmente, si introduces tu pregunta en inglés, te pueden aparecer hilos o consultas relacionadas, con lo que quizás no tengas ni siquiera que publicar la consulta, porque en esos hilos ya tienes la solución. Esto también nos evita contestar varias veces la misma consulta a distintos usuarios.

Además, para aportar soluciones tenemos que traducir las consultas antes, lo que nos lleva más trabajo.

Espero que lo entiendas.