Editing 60FPS video creates lag in shotcut

I have recorded few videos with my S23 in 4K 60FPS. Now editing them using shotcut, I have set the video mode to UHD 2160 60FPS, but when I play the video in shotcut, it doesnt play smoothly and there is a lag. If I export it, it runs fine in vlc media player and the codec information also shows its 4K 60FPS. Only in shotcut the video player has lag. How do I solve this problem, please help. Thanks

I am using Windows11 i7 with 40GB RAM. Do I need GPU for this?

You should use proxy in Shotcut.

Sorry not much familiar with proxy, can you please explain how do I use it. Thanks

Okay have searched internet and studied about proxy. I imported a video file, drag it to timeline and make it a proxy then used the proxy file and exported it, the exported file was in 4K with 60FPS.

Yes, the way you said. Using a proxy in high-resolution videos becomes practical…

the problem is if I have 20 files which I have to edit into 1 file. I have to proxy every file before start editing, is there a way to select all and make proxy in one go.

In case you don’t know, you don’t have to turn every file manually into a proxy.

Turn Proxy ON in the settings at the beginning of the project, then bring your 20 files in the Playlist. Shotcut will convert them one by one to proxy while you go walk the dog or do the dishes :slight_smile:


:slight_smile: Definitely. !

Most of your questions will be answered in the 2 links provided in the first reply.

This topic was automatically closed after 90 days. New replies are no longer allowed.