Edit-Friendly Converting Failed


I recently starting filming with a newer iPhone and when adding the video’s to Shotcut, it tells me I have to convert to Edit-Friendly. If I choose not to, it still uploads my video but the coloring is off and I’ve tried editing for hours and it never looks good.
I’ve tried converting the video to Edit-Friendly multiple times but the conversion always fails. This is making it to where I just cannot edit with Shotcut anymore which is frustrating. Does anyone have any advice?

Thanks in advance
Conversion fail 1.txt (95.1 KB)

Evidently you are running out of disk space. The logfile you provided contains the following error:

v_interleaved_write_frame(): No space left on device
No more output streams to write to, finishing.
Error writing trailer of C:/Users/megan/Videos/YT ASMR/IMG_9635 - Converted.mp4: No space left on device

Thank you for bringing that to my attention. I didn’t see that!

My pleasure. When you convert files you can choose the quality, the higher the quality the more disk space it will use. Good luck with your project.

This topic was automatically closed after 90 days. New replies are no longer allowed.