Does not work 'shift+alt + mouse move'?

Hi, all.

I usually use ‘shift+alt + mouse move’ to move playhead.
But it does not work on 22.3.30 version.

It works for me

Works fine for me too.
For it to work though, the cursor needs to be on an empty track or, more conveniently, UNDER the lowest track.



It is also works over the player’s video rectangle.

I never used this shortcut but having a go at it, it seems in the latest version it doesn’t work if the mouse cursor is over a timeline clip or over a track which has clips to the right of the mouse (ie: it works if it’s to the right of the last clip of the track).

In 21.10.17 it works anywhere in the timeline area.

1 Like

OK, it is more useful to know that the behavior changed in this version. It works over clips in the previous release version 22.01.30.

The behavior changed to add a tooltip for a clip, which is probably more useful to more people. I may not be able to get both workin.

1 Like

Thanks for your investigation. :slight_smile:

Thanks to accept this issue to bug :slight_smile:
I hope it will fixed in next release~

I can confirm this. More specifically, it is caused by the “hoverEnabled” property of the MouseArea that triggers the tooltip. I am not able to find a reliable way to disable hoverEnabled when a keyboard key is pressed. So I think we do have to choose between the tooltip and the cursor movement

This topic was automatically closed after 90 days. New replies are no longer allowed.