Crossfading tracks not working properly


#1

I try to crossfade tracks (the track with that purple and blue X when you overlap 2 clips on a video track),

When there’s a clip that’s not next to the other clip I want to crossfade together, I try to directly drag the clip over to the other clip to crossfade, but when I drop the clip I’m dragging, it will just move back to the original spot it was before.

I have to drag and drop the clip next to the clip next to the other clip (easier with the magnet tool), and then drag the same clip again into the other clip.

I want to make a simple slideshow where they simply crossfade from one image to another. Shotcut isn’t even letting me select multiple items at all! How do I fix this?


#2

If you ever had space between the clips, the moved them to create a transition (as you call a crossfade), delete the empty space first. Right click/delete
shotcut_2018-12-06_10-19-09

No multiple selections in Shotcut’s timeline. Just the way the program is written.

It may help you to go through the Tutorials. Link provided at the top of the window.


#3

Yes, that is the way it is.

Turn on Ripple mode so that when you drag a clip left it pulls all of the following clips along with it.