Cropping video export issues

Hi! I have recorded a game, the resolution of the recording is 1920x1080. I figured out that I needed the Crop Source filter and applied it to the video. With it, I also applied Settings > Video Mode > Custom. And there I use 1920x1080, and 9:16 because I want the video to be vertical. The filters work well.

But when I open the exported video in VLC it still shows black bars and in Explorer it still says the frames are ‘1920x1080’ (in the properties dialog of the exported video). I’d like to know if the video is actually 9:16 now and not 16:9. Because VLC doesn’t ‘adapt’ to the video width when it’s played it seems. So, I don’t know if the aspect ratio is correctly exported.

How can I confirm this, and am I using the correct settings? On export settings I also have 1920x1080, and 9:16 applied. Thanks.

Open the video in Shotcut, and look in the Properties window. It will show the resolution of the video.

1920x1080 is not 9:16.
9:16 is 1080x1920 or some other smaller resolution.

You will be missing a lot of the original video if you don’t have black bars.

Example of 9:16 Aspect Ratio (A/R)

Example of 16:9 Aspect Ratio (A/R)

There is a Vertical Video mode

  • shotcut_2022-06-18_15-07-13

    • shotcut_2022-06-18_15-07-24

      • shotcut_2022-06-18_15-07-43

@Hudson555x Thanks! Yes that Vertical Video mode suddenly did the trick. I can now see 9:16 ratio (1080x1920) in Explorer video properties. Only issue is that VLC instantly crashes when opening these cropped videos, but it might be a VLC problem. I hope so.

Yeah I am aware of what aspect ratios are, but thanks for the clear explanation, will be helpful to others.

For some reason I have always exported my 60fps recordings to exported videos in 25fps. I just used the standard settings. It seems a waste of good fps though. It’s for YT. Do you think 60 fps is good or too much? I read somewhere not all phones can play 60 fps. So half that is perhaps a better idea?

Ok so I didn’t check the whole export I just did. It seems now the ‘Size-Position-Rotate’ filters were not correctly set anymore. So I had to re-set them. Not a big deal for me, but just a heads up for anyone out there. So the Vertical Video mode is best set BEFORE any editing.