Crop rectangle with black background

Hi !
I have issue with crop rectangle :confounded:
I want to do exactly the same than in this video at 53sec:
https://www.youtube.com/watch?v=NNNLVzktEqE
Very simple: 2 video, one V1 for background, and one in V2 reduced with crop rectangle.
I want my V1 video in background but I have a black background instead.
In the linked video they say that you have to go in padding color (in crop rectangle) and change the alpha channel to 0 and the background video appears !
But in the last version (21.05.18) (I use linux mint), this alpha channel doesn’t exist :cry:
I think it was replaced by the button “transparent”, but when I use it, the background is still black and I can’t see my V1 video in background.
Trying to find a solution all day long but I can’t find it, hope someone will halp me.

Thanks for your answer!
I just did:
picture in V2 and background video in V1, it works perfectly like in your answer.

But with my video in V2 and background video V1, I do exactly the same and it doesn’t work : /

Then put your background video on any track above V2.

En sélectionnant V2, puis propriétés vous avez quoi ?

By selecting V2, then properties you have what?

Thx for answers,
Namna, this is : blend mode: over

It’s ok I found a “tricks”, in crop rectangle, when I clic on “transparent” I have black background arround my green screen, in padding colors you have to pick a color, and you pick the same color as your “green screen”. The background color of greenscreen appears green too, and everything desappears.
The issue was when I clicked on “transparent”, it put black borders :octopus:

Normalement, en cliquant sur transparent dans crop:rectangle la zone à l’extérieur du rectangle doit être transparente si le réglage “Blend mode” est sur “Over”
Si ce réglage est sur “None” alors l’extérieur du recadrage est noir

Normally, when clicking on transparent in crop:rectangle the area outside the rectangle should be transparent if the “Blend mode” setting is “Over”.
If this setting is “None” then the outside of the crop is black

Strange, look like it doesn’t work like this on my computer, blend mode is over and the outside of the crop is black when I click on transparency :open_mouth:
But it’s ok now it works, thanks for the time you spent for help ! :octopus:

Blue is on V1 without filters
Green is on V2 with filter Crop: rectangle and background color set to transparent

Try this file with Shotcut.
crop rectangle transparent.mlt (4.6 KB)
It should look like this:

If you are attempting to use the filter Crop:Rectangle on V1, it will not work. The filter needs to be on top (V2 or higher).