Copying "Fade in / Fade out video" filter does not work

I upgraded to the latest version so I could copy the fade in / fade out video filter from once clip to another to speed up the process of making a project I was working on. Well, turns out this does not work at all. It shows that you’ve applied the filter to the clip, but does not show it when viewing the actual video. Please fix this as soon as possible.

Try slightly dragging the ends of the clip. You may like to press alt (windows) while you do this to temporarily remove snapping. You don’t have to change the length of the clip, just drag slightly and drag back to original position. Then see if the fade in/out works. This has worked for me - it’s like the clip has to be reminded of its in and out position…

I tried your solution for the fade in/out filters. It worked.

Made 5 clips and copied the filters from the first clip to the other 4. Jiggled the ends of the clips one by one and the filters became active.

This procedure defeats the purpose of copying the filters.:disappointed:

Good to know that jiggling works with you too :slight_smile:

I hope this may be fixed in future versions.

I just fixed this for the next release 17.09 due out in a day or two.

:smile: :+1:

Super! Thanks!!:grinning: