Compositing and Video Layering problems

So when I attempt to layer different video layers, I can only get one track visible. When reading about this, I saw that it was to do with compositing, but I am unable to find how to change this.

Top most track has focus by default.

Any track above V1 can be changed by clicking on the track header, then Properties, click on Blend Mode. Default is “Over”

Individual clips can have a filter “Blend Mode applied to them”. Default is “Over”.

But how would I change it so that it can overlay?

Try the different options in ‘Blend Mode’ and take the one you desire.

This topic was automatically closed after 90 days. New replies are no longer allowed.