Clipping in the preview of the edit and after export


#1

Hello, I started working with Shotcut today and I am liking it so far. I edited a bunch of clips in the timeline and exported for testing purposes. I noticed that the clips on the timeline clipped every now and then. This clipping is not present on the original footage. And when exported the clipping appears at the exact same locations as on the timeline while previewing. I only applied video filters and no audio filters to the clips.

I did try to apply some audio filters like, gain, normalize and compressor afterwards, but the clipping still persited. Can someone help me out with this issue I am having? Thank you!


#2

See ►


#3

Ok, thank you Steve. I think I can live with a few crackles in my videos.


#4

are we talking about the audio portion of the video clipping to the point of distortion? if so i’ve had good luck with the single pass normalization filter bringing the audio down to a more reasonable level, (you get a higher degree of control from the single pass normalizer…but that is of course my opinion). it requires playing with the different settings a bit and keeping an eye on the audio peak meter, (which you will need to open; it’s in the toolbar right below the main menu. (it’s actually a really good meter). in a pinch…if you still have a good copy of your original video you could run the video and record the audio portion with your sound cards software, or audacity or whatever audio editor you prefer. if you set your playback profile to, “what you hear”, and use your recording software to save the audio portion as a .wav, .mp3, or what have you, re-open your source video…mute the audio portion through the filters…add an audio track to the timeline…and open the recording as you normally would in the audio track…syncing the audio to the video is as easy as dragging right or left as necessary…hope this helps.