Changing interlace properties for several clips

Hi,

I am new to Shotcut and did some video restoration in AVISynth/VirtualDub2 and exported the result with the lossless UTVideo codec. When importing those clips, the interlace properties of the clips are all set to “interlaced - bottom field first” instead of “interlaced - top field first”.

How do I change the properties of all clips added to the playlist at once? Selecting all clips, I don´t see an option via right-click, the application menu or the menu with additional option on the bottom right of the playlist window.

With kind regards
Joerg

It is not possible in the UI, but you can open the MLT XML in a text editor and add
<property name="force_tff">1</property>
to each <producer> that needs it.