Change Output audio


I am looking for how to change sound output in shortcut. I use a bluetooth headset. When i configure windows to use it, shortcut continue to use computer speakers.

Where are the audio card management parameters in shortcut ?


I think you have to configure the audio output on your PCs administration site, not in SC. I am not 100% sure, but i guess SC is not responsible for your computers audio settings. You also don’t choose on which monitor you want to use SC in SC settings, you do it on your PC :wink:

There are none: it is only controlled by the operating system. If you change it on Windows then you need to restart Shotcut. There was a fix for that in a new version of the library we use, but that caused other more serious problems for some users and it was returned to the old version with this limitation.

I switch between speakers and headphones fairly often. What works for me, on the Mac anyway, is go to Settings > Audio Channels, change the setting, then go back and return to the original setting.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.