Change aspect ratio

How do I set the entire video from 16x9 to a 4x3 aspect ratio? No squishing, just cutting off the left & right sides. Thanks.

Use the crop filter.

1 Like

Thanks but I can’t get it to work. I’m using the Size & Position filter to zoom in on the center of a 4x3 still image. The zoom causes the left and right sides to expand to 16x9. It needs to stay at 4x3. The Crop filter won’t work properly in this case.

1 Like

If I understand it right you want to zoom in on an image and have the left and right sides stay black rather than be filled in with the zoomed image. The only other thing I can think of right now is to artificially cut the left and right sides by zooming in to where you want then adding black color videos placed on the left and right sides. It would be something similar to how this tutorial demonstrates except that instead of placing the black bars on the top and bottom they would be placed on the left and the right for your case.

Does that help?

Yes, you understand correctly. My video is comprised of old films and photos in 4x3, so I want the entire video to be 4x3. Hence my OP about setting the video’s overall aspect ratio, say 1:1, 3:2, 4:3, 5:4, 8:5, 10:7, 13:9, 16:9 or custom.

You need to make a custom video mode.

These instructions is for Shotcut version 18.10.08.
Will still work for older versions, but the ability to remove custom modes will not be there.

Settings/Video Mode/Custom/Add



After you set the mode to you desired specifications, it will be in that mode until you change it every time you open up Shotcut. If you want to go back to 1920x1080 just pick the appropriate frame rate for the 1080 presets.

Important: Set your video more, before importing video.

Appreciate your detailed answer. In the Video Mode/Add window, the only thing I understand is the Aspect Ratio. I set it to 4:3 and left everything else the same. It didn’t seem to make any difference. I tried NTSC, which is 4:3 but that didn’t work either. I surely don’t have to make this setting for every clip, do I? The video display window seems to be locked in at 16:9 with black bars on both sides. Shouldn’t the video display window itself change to 4:3? I’ve seen YT videos in real 4:3 (the Rutles). Many thanks.

Try setting your custom resolution, shut down Shotcut, then restart. That’s what I just had to do.

What resolution in 4:3 are you wanting?
Look at this ratio calculator.

Aspect ratio is basically 4 blocks high, 3 blocks wide.
Resolution is defining how big each block is.

For example, I’ll pick 1600x1200 resolution, which has a 4:3 aspect ratio.


You’ll have to scale each varied resolution/aspect ratio in your video.

Before Rotate & Scale filter:

After Rotate & Scale filter:

Shotcut 18.11.13

Yes, this looks like the answer. Many thanks.

This topic was automatically closed after 90 days. New replies are no longer allowed.