Can't see the video in source or project

Version - 19.07.15( I have also tried 19.06.15)

Windows 10

AMD ryzen 5 2600 six-core processor, 3400 mhz, 6 cores, 12 logical
IPM 16.0
APM 11.7

I made 5 videos already and all of a sudden it started to happen. I got it to work once and then it crashed and the same thing started to happen again. I’ve tried both the current and an older version and the problem is the stay. Uninstalled and reinstalling didn’t help either and now I’m pretty much over to trying and solving it myself. As seen above I can see anything when I open a file and put in a video. I can drag it and make a track but I can see it above neither in source or project. Also clicking it to play doesn’t do anything either.

When reinstalling, after expanding to install there are 4 check boxes tick the bottom one Register. It may be that the 2 versions have mixed , and making problems. I had a similar experience . lost my sound

Do I check the other boxes too?

Try the different options in Settings > Display Method. The different options work better or differently depending on the system GPUs and drivers.

Thanks so much I finally got it to work again!!!

This topic was automatically closed after 90 days. New replies are no longer allowed.