Can't scroll precisely

Well, today I was going to edit a video and I realized that I can’t click exactly at the point I need to. I can only scroll from something like: 00:10:01 to 00:11:00. Help?


That is strange. I do not recreate that.

What is the frame rate of your project?

As an experiment, you could try some things:

  1. Zoom out your timeline (I see it is zoomed in all the way). Does it work better if it is not zoomed in as far?
  2. It looks like you are trying to step by one frame. Try using the left/right arrow keys on your keyboard to step frame-by-frame. Does the Timeline cursor track the steps?

You might need to use Properties > Convert on that WMV as many of these files have problems with frame accurate seeking,

Also happened with an MP4 file

I genuinly don’t know. It started doing this with every file. Zoomed out it also doesn’t let me pick exactly where I want.

Maybe it is because you have Settings > Timeline > Center the Playhead turned on.

Funny thing is, I actually just tried that. I tried enabling and disabling a few settings (I ofcourse changed them back to the way they were before after I tried) and I even went as far ahead to reinstall Shotcut using the newest download.

But in any case, this did help a little. I’ll mark it as a solution. Thank you!

This topic was automatically closed after 90 days. New replies are no longer allowed.