Can't open project

so i have spent about a week editing a project, it has quite a lot of assets and multiple video layers, after trying to export the program crashed and now whenever i try to open the project it crashes after about 5 minutes trying to load the project, i saw in task manager that when i try to open the project it starts taking up a lot of RAM and then eventually after its used about 3-4gb of ram the program crashes, ive tried setting it to a high priority and no change, i love this program and even if i have to export the project in 1 minute clips and then stitch it back together i will but i cant open the project and i really hope someone can help

im running on windows btw

1 Like

Hi, what is the Shotcut version you are currently using? Do you have configured any other language besides English?

Yes, please, I really need help with this same issue as well. I worked on a project for 8h and now the .mlt file won’t open, shotcut is crashing almost immediately

Having the same issue. Just spent a week creating my first video. Failed multiple times to export and now the project crashes Shotcut everytime I try to load it. Can still open various clips just fine. Already tried an uninstall and reinstall with even reinstalling a clean registry. Hope an answer comes along for this.

Having the same problem. Worked on my first video for five hours, and Shotcut crashed on export. Now it won’t load the MLT file - it just uses heaps of RAM and sits there doing nothing. I’m so upset I could cry.

I’m having the same problem.
Using Windows 7 x64 and SC64 v17.09.04
Spent about 4 hours editing a timeline. Rendered the output but it wasn’t quite how I wanted it, so tried to open the .mlt file to makes some tweaks, and got the same as the OP. SC is ‘Not Responding’ and it never recovers from this state.

im a new user (sorry my english isn,t very well…).
Im registred now becaus i have a problem after updating shotcut from 17.11.x to the latest. Now i cannot more open my .mlt Projekt file. I sit a few ours bevor to make a video and now it seems all the work is lost :frowning: So i try,d to install the last version (18.01.x) again (maybe first was corrupt?) but the same - Shotcut crash after open the .mlt It doesn,t matter in which way i do tis (menue, or drag,n drop). So i try,d go back to the older shotcut version i used bevor (17.11) but now i have the same error/crash. Now im very angry to myself why i made the update? I reed some post,s there sombody,s have same, or similar problems but i could,nt find a solution here. So my question now. After the last post from 2017 somebody know what a solution is for the problem? Maybe i can do somethin manually with the .mlt file so shotcut not crash when i want open it?

Im very happy if sombody can help me. I loose all the work inside this projekt (file) if i cannot mor open it. With notepad i can open it, so the file i,snt corrupt.
in Shotcut log i found: 2 Warnings:

[Warning] [ 0x9af21e0] The DeckLink drivers not installed.

and: [Warning] <> libpng warning: iCCP: profile ‘icc’: 'RGB ': RGB color space not permitted on grayscale PNG

regards, Paul

me too
it freezes and then crashes when i try to open a mlt
my specs are
Intel HD Graphics 620
12 RAM
Please help

tries to restore the previous version of a copy of the mlt file in the properties

i couldn’t load the file
i started over because i edited only one minute of video

Using the last version of ShortCut.
System Windows 7x64. RAM 32Gb, Intel i7

Albeit I like a lot the way it works…
Shortcut crashes when trying to open a project and fails when exporting.
I see many people with the same issue and no answer or solution is given.
Is there nothing to do? If thats true, the software in this state is worth for nothing … A real pitty.

With just the information you gave, upgrade to Windows 10. I’ve got 32gb of ram, i7, but Windows 10. It’s not the correct answer though. Shotcut works great for me.

Have you tried the 32 bit version of Shotcut for windows?
And which version exactly do you have? (Help/About Shotcut)

What do you mean by crashes? Can you provide a screenshot? Perhaps upload your mlt for others to look at.

1 Like