Can't open any project files after new update

Hey,
After downloading the new update released June 15 I can’t open any project files. I tried reinstalling the program and nothing helps. Any advice

What happens when you try? Is there a message, a crash, or what? Show a screenshot if needed. Install the older version and confirm the older version works.

It says “failed to open [file path]”. I reinstalled the older version and it works now. Thanks.

Can you please upload one of these project files that fails to load?

Krunker.mlt (22.7 KB)
I have shotcut installed on two computers. One I updated, another I didn’t. On the one that I didn’t update all project files open like normal, while on the other one no files open, even the ones that I created way before.

OK, I do not see anything wrong or strange with your project file, and it opens for me. This all-or-nothing nature of the problem is curious.
On the machine with v19.06, after you try to open a project, click View > Application Log… > Save, and upload it here. Thanks. Also, still on this machine, are you able to start a new project, save it and reopen it?