Can't export to YouTube format (0% progress)

I’m a new Shotcut user. I’ve never been able to export, into any format.
My current project starts with a png image, with 3D HTML text on one line.
I have one video track and one audio track.
I run Linux and have version shotcut 18.11.18. I have tried both the image version, and the snap version.
The progress number flashes, then goes to 0%.
Right clicking on the job shows a few options, but does not include “stop”. It does have “Remove”
The log window is empty
When I run the application from the command line I do not see any debug errors.
I hope this is enough information :slight_smile:

I have shared the complete project here :
You can find the xml as well as the video files, image files and sound files


Exported fine on my end.

Messaged you directly for the link to download your exported MP4. Just used the Default setting when exporting.

You might want to try using the restored mlt file in that folder, and put that file, along with all of your source files in one folder on your computer before trying to export again. I know the cloud is now the current thing, but perhaps there is a communication issue between the cloud service and Shotcut.

Hi Hudson!

first off, thank you so much for exporting the file! That will be sooo helpful to me!

Secondo : I tried using your fixed MLT file. I put your MLT file in the same folder as my source files. The project loaded correctly and was able to play inside of Shotcut. However : the export still failed. :frowning:

As for the cloud, my files are copied to the cloud, but I am referencing the local files.

Side note : the movie that you exported for me is super helpful. However, there were a few more things that I needed to add to the video (like my contact information! :smiley: ) so if I can fix this export issue, I will be able to add those things. Else, the video that you exported will be on YouTube tomorrow!

Thanks again,

This topic was automatically closed after 90 days. New replies are no longer allowed.