Cant change text size and position


#1

everytime I try to change a text position and size , the text disappear. I cant do anything with it.


#2

Hi enzo_ht, can you tell us:

  • Your operating system (windows/linux/mac & version)
  • The version of Shotcut you’re using (newest is 18.03.06)

And if possible, post a screenshot of the Text filter you’re having trouble with?


#3

windows 8.1
newest version


#4

Try typing 1200 and 200 in the size field. And 0 and o in the position field to see if the text shows.


#5

doesnt work. It just resets itself to 0


#6

Has the Text filter worked for you before?

Have you tried starting a new project and using a text filter there?

Have you uninstalled the “Verdana” font recently? Can you select a different font, and does that change anything?

Some of us have had strange issues that have been resolved by removing files in the registry. Do you know how to do that safely?


#7

Never

I tried add text on new project but it hasnt fixed anything

I didnt uninstall Verdana font. I still can choose different font as long as I dont change any number on size and position but still hasnt fixed anything

No , I dont know how to safely remove files.


#8

Just reinstall over, ticking the box to remove registry infos while installing