Cannot put audio in the audio track


I am trying to add audio to one of my audio tracks in Shotcut. It is not letting me do so. I will drag it in and it will not go into the audio track. It is and MP3 file. It will come up with a not allowed sybol as the cursor This is the what the cursor turns into. ) as I hover over it with the MP3 file.

I don’t know how to fix this. If anyone can help I would be very happy!

Thanks for reading

Some had this problem with some vids.

Add it with the [+] button to see if it’s the same.
Try to close program, reinstall over, open as admin. & try again.

1 Like

Thanks so much!
I tried running as administrator and it worked! Can’t believe I didn’t think of it!
Sorry if I wasted your time.
But thanks so much!


1 Like

Weirdly, for me using another video track instead (visually hidden) worked as a workaround

when i am placing audio file below the video, video is shifting/ running away from the audio file even after opening it as admin.if i am trying again (trying to put audio file below the video ) then video is getting

Admin has nothing to do with it. It is not a great idea to reply to a very old thread; I am closing it after this reply. You need to turn off Ripple All Tracks on the Timeline toolbar: