Cannot get rid of black bars from dual screen recording

I used dual screen sharing/recording in 10 minutes of a 2 hour recording, and it has put thick black bars on the side of the whole video that I cannot seem to change.

I tried to crop, resize etc however none of this works to adjust the whole of video dimensions, and my final video keeps ending up as a very small video surrounded by black border. Any advice would be great thanks!

Change Settings → Video Mode to 1080p30 (or 60, depends on your target) then use the Crop:Source filter with Center checkbox.

The video mode is the important detail, otherwise no matter how you crop, the final result will be the ultrawide resolution you originally had so black areas are needed to fill the screen.

Perfect, thank you so much!

This topic was automatically closed after 90 days. New replies are no longer allowed.